What’s Vulnerable › Vulnerabilities
CVE-2019-11136
- Severity: medium (CVSS 6.7 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.4% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2019-11-14 · updated 2026-10-08
Description
Insufficient access control in system firmware for Intel(R) Xeon(R) Scalable Processors, 2nd Generation Intel(R) Xeon(R) Scalable Processors and Intel(R) Xeon(R) Processors D Family may allow a privileged user to potentially enable escalation of privilege, denial of service and/or information disclosure via local access.
Affected products
- HPE Apollo 4200 Gen10 Server Firmware: before 2.20 — fixed in 2.20
- HPE Apollo 4200 Gen9 Server Firmware: before 2.76 — fixed in 2.76
- HPE Proliant Bl460C Gen10 Server Blade Firmware: before 2.20 — fixed in 2.20
- HPE Proliant Bl460C Gen9 Server Blade Firmware: before 2.76 — fixed in 2.76
- HPE Proliant Bl660C Gen9 Server Firmware: before 2.76 — fixed in 2.76
- HPE Proliant Dl120 Gen10 Server Firmware: before 2.20 — fixed in 2.20
- HPE Proliant Dl120 Gen9 Server Firmware: before 2.76 — fixed in 2.76
- HPE Proliant Dl160 Gen10 Server Firmware: before 2.20 — fixed in 2.20
- HPE Proliant Dl160 Gen9 Server Firmware: before 2.76 — fixed in 2.76
- HPE Proliant Dl180 Gen10 Server Firmware: before 2.20 — fixed in 2.20
- HPE Proliant Dl180 Gen9 Server Firmware: before 2.76 — fixed in 2.76
- HPE Proliant Dl360 Gen10 Server Firmware: before 2.20 — fixed in 2.20
- HPE Proliant Dl360 Gen9 Server Firmware: before 2.76 — fixed in 2.76
- HPE Proliant Dl380 Gen10 Server Firmware: before 2.20 — fixed in 2.20
- HPE Proliant Dl380 Gen9 Server Firmware: before 2.76 — fixed in 2.76
- HPE Proliant Dl560 Gen10 Server Firmware: before 2.20 — fixed in 2.20
- HPE Proliant Dl560 Gen9 Server Firmware: before 2.76 — fixed in 2.76
- HPE Proliant Dl580 Gen10 Server Firmware: before 2.20 — fixed in 2.20
- HPE Proliant Dl580 Gen9 Server Firmware: before 2.76 — fixed in 2.76
- HPE Proliant Dl60 Gen9 Server Firmware: before 2.76 — fixed in 2.76
- HPE Proliant Dl80 Gen9 Server Firmware: before 2.76 — fixed in 2.76
- HPE Proliant E910 Server Blade Firmware: before 2.20 — fixed in 2.20
- HPE Proliant Ml110 Gen10 Server Firmware: before 2.20 — fixed in 2.20
- HPE Proliant Ml110 Gen9 Server Firmware: before 2.76 — fixed in 2.76
- HPE Proliant Ml150 Gen9 Server Firmware: before 2.76 — fixed in 2.76
- HPE Proliant Ml350 Gen10 Server Firmware: before 2.20 — fixed in 2.20
- HPE Proliant Ml350 Gen9 Server Firmware: before 2.76 — fixed in 2.76
- HPE Proliant Ws460C Gen9 Graphics Server Blade Firmware: before 2.76 — fixed in 2.76
- HPE Proliant Xl170R Gen10 Server Firmware: before 2.20 — fixed in 2.20
- HPE Proliant Xl170R Gen9 Server Firmware: before 2.76 — fixed in 2.76
How to fix
Upgrade to a fixed version: HPE Apollo 4200 Gen10 Server Firmware 2.20; HPE Apollo 4200 Gen9 Server Firmware 2.76; HPE Proliant Bl460C Gen10 Server Blade Firmware 2.20; HPE Proliant Bl460C Gen9 Server Blade Firmware 2.76; HPE Proliant Bl660C Gen9 Server Firmware 2.76; HPE Proliant Dl120 Gen10 Server Firmware 2.20; HPE Proliant Dl120 Gen9 Server Firmware 2.76; HPE Proliant Dl160 Gen10 Server Firmware 2.20; HPE Proliant Dl160 Gen9 Server Firmware 2.76; HPE Proliant Dl180 Gen10 Server Firmware 2.20; HPE Proliant Dl180 Gen9 Server Firmware 2.76; HPE Proliant Dl360 Gen10 Server Firmware 2.20. Check the vendor advisory for mitigations.
References
- https://support.f5.com/csp/article/K56215245?utm_source=f5support&%3Butm_medium=RSS
- https://support.hpe.com/hpsc/doc/public/display?docLocale=en_US&docId=emr_na-hpesbhf03967en_us
- https://www.intel.com/content/www/us/en/security-center/advisory/intel-sa-00280.html
- https://support.f5.com/csp/article/K56215245?utm_source=f5support&%3Butm_medium=RSS
- https://support.hpe.com/hpsc/doc/public/display?docLocale=en_US&docId=emr_na-hpesbhf03967en_us
- https://www.intel.com/content/www/us/en/security-center/advisory/intel-sa-00280.html
Get alerted when CVE-2019-11136 or the next vulnerability affects your stack