What’s Vulnerable › Vulnerabilities
CVE-2019-11143
- Severity: medium (CVSS 6.7 v3.0)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.4% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2019-08-19 · updated 2026-06-17
Description
Improper permissions in the software installer for Intel(R) Authenticate before 3.8 may allow an authenticated user to potentially enable escalation of privilege via local access.
Affected products
- Intel(R) Authenticate Advisory: before 3.8 — fixed in 3.8
How to fix
Upgrade to a fixed version: Intel(R) Authenticate Advisory 3.8. Check the vendor advisory for mitigations.
References
- https://www.intel.com/content/www/us/en/security-center/advisory/intel-sa-00275.html
- https://www.intel.com/content/www/us/en/security-center/advisory/intel-sa-00275.html
Get alerted when CVE-2019-11143 or the next vulnerability affects your stack