What’s Vulnerable › Vulnerabilities

CVE-2019-11325

Description

An issue was discovered in Symfony before 4.2.12 and 4.3.x before 4.3.8. The VarExport component incorrectly escapes strings, allowing some specially crafted ones to escalate to execution of arbitrary PHP code. This is related to symfony/var-exporter.

Affected products

How to fix

Upgrade to a fixed version: symfony 4.2.12, 4.3.8. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2019-11325 or the next vulnerability affects your stack