What’s Vulnerable › Vulnerabilities

CVE-2019-11345

Description

Citrix SD-WAN Center 10.2.x before 10.2.1 and NetScaler SD-WAN Center 10.0.x before 10.0.7 allow XSS.

Affected products

How to fix

Upgrade to a fixed version: Citrix Sd-Wan Center 10.2.1; Citrix Netscaler Sd-Wan Center 10.0.7. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2019-11345 or the next vulnerability affects your stack