What’s Vulnerable › Vulnerabilities
CVE-2019-11512
- Severity: critical (CVSS 9.8 v3.0)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 1.5% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2019-07-09 · updated 2026-06-17
- Weakness: CWE-89
Description
Contao 4.x allows SQL Injection. Fixed in Contao 4.4.39 and Contao 4.7.5.
Affected products
- contao: from 4.0.0 before 4.4.39; from 4.5.0 before 4.7.5 — fixed in 4.4.39, 4.7.5
How to fix
Upgrade to a fixed version: contao 4.4.39, 4.7.5. Check the vendor advisory for mitigations.
References
- https://contao.org/en/news/security-vulnerability-cve-2019-11512.html
- https://contao.org/en/news/security-vulnerability-cve-2019-11512.html
Get alerted when CVE-2019-11512 or the next vulnerability affects your stack