What’s Vulnerable › Vulnerabilities

CVE-2019-11550

Description

Citrix SD-WAN 10.2.x before 10.2.1 and NetScaler SD-WAN 10.0.x before 10.0.7 have Improper Certificate Validation.

Affected products

How to fix

Upgrade to a fixed version: Citrix Netscaler Sd-Wan 10.0.7; Citrix SD-WAN Center 10.2.1. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2019-11550 or the next vulnerability affects your stack