What’s Vulnerable › Vulnerabilities
CVE-2019-11556
- Severity: medium (CVSS 6.1 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 1.0% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2020-09-25 · updated 2026-06-17
- Weakness: CWE-79
Description
Pagure before 5.6 allows XSS via the templates/blame.html blame view.
Affected products
- openSUSE Backports Sle: 15.0-sp1
- openSUSE Leap: 15.1
- Pagure Project Pagure: before 5.6 — fixed in 5.6
How to fix
Upgrade to a fixed version: Pagure Project Pagure 5.6. Check the vendor advisory for mitigations.
References
- http://lists.opensuse.org/opensuse-security-announce/2020-10/msg00066.html
- http://lists.opensuse.org/opensuse-security-announce/2020-11/msg00007.html
- https://docs.pagure.org/pagure/changelog.html
- https://pagure.io/pagure/c/31a0d2950ed409550074ca52ba492f9b87ec3318?branch=ab39e95ed4dc8367e5e146e6d9a9fa6925b75618
- https://pagure.io/pagure/commits/master
- http://lists.opensuse.org/opensuse-security-announce/2020-10/msg00066.html
- http://lists.opensuse.org/opensuse-security-announce/2020-11/msg00007.html
- https://docs.pagure.org/pagure/changelog.html
- https://pagure.io/pagure/c/31a0d2950ed409550074ca52ba492f9b87ec3318?branch=ab39e95ed4dc8367e5e146e6d9a9fa6925b75618
- https://pagure.io/pagure/commits/master
Get alerted when CVE-2019-11556 or the next vulnerability affects your stack