What’s Vulnerable › Vulnerabilities
CVE-2019-11768
- Severity: critical (CVSS 9.8 v3.0)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 3.5% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2019-06-05 · updated 2026-06-17
- Weakness: CWE-89
Description
An issue was discovered in phpMyAdmin before 4.9.0.1. A vulnerability was reported where a specially crafted database name can be used to trigger an SQL injection attack through the designer feature.
Affected products
- phpMyAdmin: before 4.9.0.1 — fixed in 4.9.0.1
How to fix
Upgrade to a fixed version: phpMyAdmin 4.9.0.1. Check the vendor advisory for mitigations.
References
- http://lists.opensuse.org/opensuse-security-announce/2019-07/msg00005.html
- http://lists.opensuse.org/opensuse-security-announce/2019-08/msg00017.html
- http://www.securityfocus.com/bid/108617
- https://lists.fedoraproject.org/archives/list/package-announce%40lists.fedoraproject.org/message/II4HC4QO6WUL2IRSQKCB66UBJOLLI5OV/
- https://lists.fedoraproject.org/archives/list/package-announce%40lists.fedoraproject.org/message/ZKJMYVXEDXGEGRO42T6H6VOEZJ65QPQ7/
- https://www.phpmyadmin.net/security/PMASA-2019-3/
- http://lists.opensuse.org/opensuse-security-announce/2019-07/msg00005.html
- http://lists.opensuse.org/opensuse-security-announce/2019-08/msg00017.html
- http://www.securityfocus.com/bid/108617
- https://lists.fedoraproject.org/archives/list/package-announce%40lists.fedoraproject.org/message/II4HC4QO6WUL2IRSQKCB66UBJOLLI5OV/
- https://lists.fedoraproject.org/archives/list/package-announce%40lists.fedoraproject.org/message/ZKJMYVXEDXGEGRO42T6H6VOEZJ65QPQ7/
- https://www.phpmyadmin.net/security/PMASA-2019-3/
Get alerted when CVE-2019-11768 or the next vulnerability affects your stack