What’s Vulnerable › Vulnerabilities
CVE-2019-11771
- Severity: high (CVSS 7.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.4% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2019-07-17 · updated 2026-06-17
- Weakness: CWE-264
Description
AIX builds of Eclipse OpenJ9 before 0.15.0 contain unused RPATHs which may facilitate code injection and privilege elevation by local users.
Affected products
- The Eclipse Foundation Eclipse OpenJ9: before 0.15.0 — fixed in 0.15.0
How to fix
Upgrade to a fixed version: The Eclipse Foundation Eclipse OpenJ9 0.15.0. Check the vendor advisory for mitigations.
References
- https://bugs.eclipse.org/bugs/show_bug.cgi?id=548055
- https://bugs.eclipse.org/bugs/show_bug.cgi?id=548055
Get alerted when CVE-2019-11771 or the next vulnerability affects your stack