What’s Vulnerable › Vulnerabilities
CVE-2019-11812
- Severity: medium (CVSS 6.1 v3.0)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.8% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2019-05-08 · updated 2026-06-22
- Weakness: CWE-79
Description
A persistent XSS issue was discovered in app/View/Helper/CommandHelper.php in MISP before 2.4.107. JavaScript can be included in the discussion interface, and can be triggered by clicking on the link.
Affected products
- MISP: before 2.4.107 — fixed in 2.4.107
How to fix
Upgrade to a fixed version: MISP 2.4.107. Check the vendor advisory for mitigations.
References
- https://github.com/MISP/MISP/commit/3a085a6ceea00b3ab674a984dd56c1846ef775ff
- https://github.com/MISP/MISP/commit/3a085a6ceea00b3ab674a984dd56c1846ef775ff
Get alerted when CVE-2019-11812 or the next vulnerability affects your stack