What’s Vulnerable › Vulnerabilities
CVE-2019-11825
- Severity: medium (CVSS 5.4 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.8% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2019-06-30 · updated 2026-06-17
- Weakness: CWE-79
Description
Cross-site scripting (XSS) vulnerability in Event Editor in Synology Calendar before 2.3.0-0615 allows remote attackers to inject arbitrary web script or HTML via the title parameter.
Affected products
- Synology Calendar: before 2.3.0-0615 — fixed in 2.3.0-0615
How to fix
Upgrade to a fixed version: Synology Calendar 2.3.0-0615. Check the vendor advisory for mitigations.
References
- https://www.synology.com/security/advisory/Synology_SA_19_04
- https://www.synology.com/security/advisory/Synology_SA_19_04
Get alerted when CVE-2019-11825 or the next vulnerability affects your stack