What’s Vulnerable › Vulnerabilities
CVE-2019-11828
- Severity: medium (CVSS 5.4 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.7% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2019-06-30 · updated 2026-06-17
- Weakness: CWE-79
Description
Cross-site scripting (XSS) vulnerability in Chart in Synology Office before 3.1.4-2771 allows remote authenticated users to inject arbitrary web script or HTML via unspecified vectors.
Affected products
- Synology Office: before 3.1.4-2771 — fixed in 3.1.4-2771
How to fix
Upgrade to a fixed version: Synology Office 3.1.4-2771. Check the vendor advisory for mitigations.
References
- https://www.synology.com/security/advisory/Synology_SA_19_11
- https://www.synology.com/security/advisory/Synology_SA_19_11
Get alerted when CVE-2019-11828 or the next vulnerability affects your stack