What’s Vulnerable › Vulnerabilities
CVE-2019-11843
- Severity: medium (CVSS 6.1 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 1.8% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2020-06-02 · updated 2026-06-17
- Weakness: CWE-79
Description
The MailPoet plugin before 3.23.2 for WordPress allows remote attackers to inject arbitrary web script or HTML using extra parameters in the URL (Reflective Server-Side XSS).
Affected products
- MailPoet: before 3.23.2 — fixed in 3.23.2
How to fix
Upgrade to a fixed version: MailPoet 3.23.2. Check the vendor advisory for mitigations.
References
- https://github.com/mailpoet/mailpoet/releases/tag/3.23.2
- https://pluginarchive.com/wordpress/mailpoet/v/3-23-2
- https://wordpress.org/plugins/mailpoet/#developers
- https://github.com/mailpoet/mailpoet/releases/tag/3.23.2
- https://pluginarchive.com/wordpress/mailpoet/v/3-23-2
- https://wordpress.org/plugins/mailpoet/#developers
Get alerted when CVE-2019-11843 or the next vulnerability affects your stack