What’s Vulnerable › Vulnerabilities

CVE-2019-11847: ALEOS User Root Shell Escalation

Description

An improper privilege management vulnerabitlity exists in ALEOS before 4.11.0, 4.9.4 and 4.4.9. An authenticated user can escalate to root via the command shell.

Affected products

How to fix

Upgrade to a fixed version: SierraWireless ALEOS 4.11.0, 4.4.9, 4.9.4. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2019-11847 or the next vulnerability affects your stack