What’s Vulnerable › Vulnerabilities

CVE-2019-11848: ALEOS AT Command API Abuse

Description

An API abuse vulnerability exists in the AT command API of ALEOS before 4.13.0, 4.9.5, 4.4.9 due to lack of length checking when handling certain user-provided values.

Affected products

How to fix

Upgrade to a fixed version: SierraWireless ALEOS 4.13.0, 4.4.9, 4.9.5. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2019-11848 or the next vulnerability affects your stack