What’s Vulnerable › Vulnerabilities
CVE-2019-11850: ALEOS AT Command Stack Overflow
- Severity: medium (CVSS 6.7 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.4% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2020-08-21 · updated 2026-06-17
- Weakness: CWE-787
Description
A stack overflow vulnerabiltity exist in the AT command interface of ALEOS before 4.11.0. The vulnerability may allow code execution
Affected products
- SierraWireless ALEOS: before 4.11.0 — fixed in 4.11.0
How to fix
Upgrade to a fixed version: SierraWireless ALEOS 4.11.0. Check the vendor advisory for mitigations.
References
- https://source.sierrawireless.com/resources/security-bulletins/sierra-wireless-technical-bulletin---swi-psa-2020-004/
- https://source.sierrawireless.com/resources/security-bulletins/sierra-wireless-technical-bulletin---swi-psa-2020-004/
Get alerted when CVE-2019-11850 or the next vulnerability affects your stack