What’s Vulnerable › Vulnerabilities
CVE-2019-11871
- Severity: medium (CVSS 5.4 v3.0)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.9% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2019-05-10 · updated 2026-06-17
- Weakness: CWE-79
Description
The Custom Field Suite plugin before 2.5.15 for WordPress has XSS for editors or admins.
Affected products
- mgibbs189 Custom Field Suite: before 2.5.15 — fixed in 2.5.15
How to fix
Upgrade to a fixed version: mgibbs189 Custom Field Suite 2.5.15. Check the vendor advisory for mitigations.
References
- https://blog.reddy.io/2019/05/30/xss-injection-vulnerability-in-custom-field-suite-wordpress-plugin/
- https://wordpress.org/plugins/custom-field-suite/#developers
- https://wpvulndb.com/vulnerabilities/9273
- https://blog.reddy.io/2019/05/30/xss-injection-vulnerability-in-custom-field-suite-wordpress-plugin/
- https://wordpress.org/plugins/custom-field-suite/#developers
- https://wpvulndb.com/vulnerabilities/9273
Get alerted when CVE-2019-11871 or the next vulnerability affects your stack