What’s Vulnerable › Vulnerabilities
CVE-2019-11880
- Severity: high (CVSS 7.5 v3.0)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 2.0% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2019-05-22 · updated 2026-06-17
- Weakness: CWE-89
Description
CommSy through 8.6.5 has SQL Injection via the cid parameter. This is fixed in 9.2.
Affected products
- Commsy: through 8.6.5
References
- http://packetstormsecurity.com/files/152910/CommSy-8.6.5-SQL-Injection.html
- https://www.commsy.net
- http://packetstormsecurity.com/files/152910/CommSy-8.6.5-SQL-Injection.html
- https://www.commsy.net
Get alerted when CVE-2019-11880 or the next vulnerability affects your stack