What’s Vulnerable › Vulnerabilities
CVE-2019-11987
- Severity: high (CVSS 7.8 v3.0)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.3% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2019-06-05 · updated 2026-06-17
Description
A security vulnerability in HPE Smart Update Manager (SUM) prior to v8.4 could allow local unauthorized elevation of privilege.
Affected products
- HPE Smart Update Manager: before 8.4 — fixed in 8.4
How to fix
Upgrade to a fixed version: HPE Smart Update Manager 8.4. Check the vendor advisory for mitigations.
References
- https://support.hpe.com/hpsc/doc/public/display?docLocale=en_US&docId=emr_na-hpesbmu03923en_us
- https://support.hpe.com/hpsc/doc/public/display?docLocale=en_US&docId=emr_na-hpesbmu03923en_us
Get alerted when CVE-2019-11987 or the next vulnerability affects your stack