What’s Vulnerable › Vulnerabilities
CVE-2019-11999
- Severity: medium (CVSS 6.9 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.8% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2020-04-16 · updated 2026-06-17
- Weakness: CWE-79
Description
Potential security vulnerabilities have been identified in HPE OpenCall Media Platform (OCMP) resulting in remote arbitrary file download and cross site scripting. HPE has made the following updates available to resolve the vulnerability in the impacted versions of OCMP. * For OCMP version 4.4.X - please upgrade to OCMP 4.4.8 and then install RP806 * For OCMP 4.5.x please contact HPE Technical Support to obtain the necessary software updates.
Affected products
- HPE OC Media Platform (OCMP): from 4.4.0 before 4.4.8; from 4.5.0 before 4.5.2 — fixed in 4.4.8, 4.5.2
How to fix
Upgrade to a fixed version: HPE OC Media Platform (OCMP) 4.4.8, 4.5.2. Check the vendor advisory for mitigations.
References
- https://support.hpe.com/hpsc/doc/public/display?docLocale=en_US&docId=emr_na-hpesbgn03984en_us
- https://support.hpe.com/hpsc/doc/public/display?docLocale=en_US&docId=emr_na-hpesbgn03984en_us
Get alerted when CVE-2019-11999 or the next vulnerability affects your stack