What’s Vulnerable › Vulnerabilities
CVE-2019-12000
- Severity: medium (CVSS 6.6 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 1.2% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2020-07-17 · updated 2026-06-17
- Weakness: CWE-295
Description
HPE has found a potential Remote Access Restriction Bypass in HPE MSE Msg Gw application E-LTU prior to version 3.2 when HTTPS is used between the USSD and an external USSD service logic application. Update to version 3.2 and update the HTTPS configuration as described in the HPE MSE Messaging Gateway Configuration and Operations Guide.
Affected products
- HPE MSE Msg Gw application E-LTU: before 3.2 — fixed in 3.2
How to fix
Upgrade to a fixed version: HPE MSE Msg Gw application E-LTU 3.2. Check the vendor advisory for mitigations.
References
- https://support.hpe.com/hpsc/doc/public/display?docLocale=en_US&docId=emr_na-hpesbmu03979en_us
- https://support.hpe.com/hpsc/doc/public/display?docLocale=en_US&docId=emr_na-hpesbmu03979en_us
Get alerted when CVE-2019-12000 or the next vulnerability affects your stack