What’s Vulnerable › Vulnerabilities

CVE-2019-12139

Description

An XSS issue was discovered in the Admin UI in eZ Platform 2.x. This affects ezplatform-admin-ui 1.3.x before 1.3.5 and 1.4.x before 1.4.4, and ezplatform-page-builder 1.1.x before 1.1.5 and 1.2.x before 1.2.4.

Affected products

How to fix

Upgrade to a fixed version: Ezplatform-Admin-Ui 1.3.5, 1.4.4; Ezplatform-Page-Builder 1.1.5, 1.2.4. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2019-12139 or the next vulnerability affects your stack