What’s Vulnerable › Vulnerabilities
CVE-2019-12345
- Severity: medium (CVSS 6.1 v3.0)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 1.2% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2019-05-27 · updated 2026-06-17
- Weakness: CWE-79
Description
XSS exists in the Kiboko Hostel plugin before 1.1.4 for WordPress.
Affected products
- Bob Hostel: before 1.1.4 — fixed in 1.1.4
How to fix
Upgrade to a fixed version: Bob Hostel 1.1.4. Check the vendor advisory for mitigations.
References
- https://wordpress.org/plugins/hostel/#developers
- https://wpvulndb.com/vulnerabilities/9289
- https://wordpress.org/plugins/hostel/#developers
- https://wpvulndb.com/vulnerabilities/9289
Get alerted when CVE-2019-12345 or the next vulnerability affects your stack