What’s Vulnerable › Vulnerabilities
CVE-2019-12346
- Severity: medium (CVSS 6.1 v3.0)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 1.1% probability of exploitation in the next 30 days
- Public exploit or detection template: yes
- Published: 2019-06-24 · updated 2026-06-17
- Weakness: CWE-79
Description
In the miniOrange SAML SP Single Sign On plugin before 4.8.73 for WordPress, the SAML Login Endpoint is vulnerable to XSS via a specially crafted SAMLResponse XML post.
Affected products
- miniOrange SAML SP Single Sign On: before 4.8.73 — fixed in 4.8.73
How to fix
Upgrade to a fixed version: miniOrange SAML SP Single Sign On 4.8.73. Check the vendor advisory for mitigations.
References
- https://wpvulndb.com/vulnerabilities/9397
- https://zeroauth.ltd/blog/2019/05/27/cve-2019-12346-miniorange-saml-sp-single-sign-on-wordpress-plugin-xss/
- https://wpvulndb.com/vulnerabilities/9397
- https://zeroauth.ltd/blog/2019/05/27/cve-2019-12346-miniorange-saml-sp-single-sign-on-wordpress-plugin-xss/
Get alerted when CVE-2019-12346 or the next vulnerability affects your stack