What’s Vulnerable › Vulnerabilities

CVE-2019-12397

Description

Policy import functionality in Apache Ranger 0.7.0 to 1.2.0 is vulnerable to a cross-site scripting issue. Upgrade to 2.0.0 or later version of Apache Ranger with the fix.

Affected products

References

Get alerted when CVE-2019-12397 or the next vulnerability affects your stack