What’s Vulnerable › Vulnerabilities

CVE-2019-12492

Description

Gallagher Command Centre before 7.80.939, 7.90.x before 7.90.961, and 8.x before 8.00.1128 allows arbitrary event creation and information disclosure via the FT Command Centre Service and FT Controller Service services.

Affected products

How to fix

Upgrade to a fixed version: Gallagher Command Centre 7.80.939, 7.90.961, 8.00.1128. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2019-12492 or the next vulnerability affects your stack