What’s Vulnerable › Vulnerabilities
CVE-2019-12591
- Severity: high (CVSS 7.6 v3.0)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.9% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2019-06-03 · updated 2026-06-17
- Weakness: CWE-77
Description
NETGEAR Insight Cloud with firmware before Insight 5.6 allows remote authenticated users to achieve command injection.
Affected products
- NETGEAR Insight: before 5.6 — fixed in 5.6
How to fix
Upgrade to a fixed version: NETGEAR Insight 5.6. Check the vendor advisory for mitigations.
References
- https://kb.netgear.com/000060977/Security-Advisory-for-Post-Authentication-Command-Injection-on-Insight-Cloud-PSV-2018-0366
- https://kb.netgear.com/000060977/Security-Advisory-for-Post-Authentication-Command-Injection-on-Insight-Cloud-PSV-2018-0366
Get alerted when CVE-2019-12591 or the next vulnerability affects your stack