What’s Vulnerable › Vulnerabilities
CVE-2019-12612
- Severity: high (CVSS 7.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.3% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2019-10-31 · updated 2026-06-17
Description
An issue was discovered in Bitdefender BOX firmware versions before 2.1.37.37-34 that allows an attacker to pass arbitrary code to the BOX appliance via the web API. In order to exploit this vulnerability, an attacker needs presence in Bitdefender BOX setup network and Bitdefender BOX be in setup mode.
Affected products
- Bitdefender BOX v1: before 2.1.37.37-34 — fixed in 2.1.37.37-34
How to fix
Upgrade to a fixed version: Bitdefender BOX v1 2.1.37.37-34. Check the vendor advisory for mitigations.
References
- https://www.bitdefender.com/support/security-advisories/bitdefender-box-local-code-execution/
- https://www.bitdefender.com/support/security-advisories/bitdefender-box-local-code-execution/
Get alerted when CVE-2019-12612 or the next vulnerability affects your stack