What’s Vulnerable › Vulnerabilities
CVE-2019-12625: ClamAV Zip Bomb Vulnerability
- Severity: high (CVSS 7.5 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 2.2% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2019-11-05 · updated 2026-06-17
- Weakness: CWE-400
Description
ClamAV versions prior to 0.101.3 are susceptible to a zip bomb vulnerability where an unauthenticated attacker can cause a denial of service condition by sending crafted messages to an affected system.
Affected products
- Cisco ClamAV: before 0.101.3 — fixed in 0.101.3
How to fix
Upgrade to a fixed version: Cisco ClamAV 0.101.3. Check the vendor advisory for mitigations.
References
- http://lists.opensuse.org/opensuse-security-announce/2019-11/msg00078.html
- http://lists.opensuse.org/opensuse-security-announce/2019-12/msg00000.html
- https://blog.clamav.net/2019/08/clamav-01014-security-patch-release-has.html
- http://lists.opensuse.org/opensuse-security-announce/2019-11/msg00078.html
- http://lists.opensuse.org/opensuse-security-announce/2019-12/msg00000.html
- https://blog.clamav.net/2019/08/clamav-01014-security-patch-release-has.html
Get alerted when CVE-2019-12625 or the next vulnerability affects your stack