What’s Vulnerable › Vulnerabilities
CVE-2019-12759
- Severity: high (CVSS 7.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.5% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2019-11-15 · updated 2026-06-17
Description
Symantec Endpoint Protection Manager (SEPM) and Symantec Mail Security for MS Exchange (SMSMSE), prior to versions 14.2 RU2 and 7.5.x respectively, may be susceptible to a privilege escalation vulnerability, which is a type of issue whereby an attacker may attempt to compromise the software application to gain elevated access to resources that are normally protected from an application or user.
Affected products
- Symantec Endpoint Protection Manager (SEPM): through 14.2; 14.2-ru1
- Symantec Mail Security: before 7.5 — fixed in 7.5
How to fix
Upgrade to a fixed version: Symantec Mail Security 7.5. Check the vendor advisory for mitigations.
References
- https://support.symantec.com/us/en/article.SYMSA1488.html
- https://support.symantec.com/us/en/article.SYMSA1488.html
Get alerted when CVE-2019-12759 or the next vulnerability affects your stack