What’s Vulnerable › Vulnerabilities
CVE-2019-12768
- Severity: critical (CVSS 9.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 2.3% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2020-12-30 · updated 2026-06-17
- Weakness: CWE-425
Description
An issue was discovered on D-Link DAP-1650 devices through v1.03b07 before 1.04B02_J65H Hot Fix. Attackers can bypass authentication via forceful browsing.
Affected products
- D-Link DAP-1650: before 1.04b02_j65h — fixed in 1.04b02_j65h
How to fix
Upgrade to a fixed version: D-Link DAP-1650 1.04b02_j65h. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2019-12768 or the next vulnerability affects your stack