What’s Vulnerable › Vulnerabilities
CVE-2019-12940
- Severity: medium (CVSS 5.9 v3.0)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 1.1% probability of exploitation in the next 30 days
- Public exploit or detection template: yes
- Published: 2019-06-24 · updated 2026-06-17
- Weakness: CWE-770
Description
LiveZilla Server before 8.0.1.1 is vulnerable to Denial Of Service (memory consumption) in knowledgebase.php via a large integer value of the depth parameter.
Affected products
- Livezilla: before 8.0.1.1 — fixed in 8.0.1.1
How to fix
Upgrade to a fixed version: Livezilla 8.0.1.1. Check the vendor advisory for mitigations.
References
- https://forums.livezilla.net/index.php?/topic/10981-fg-vd-19-084-livezilla-server-is-vulnerable-to-denial-of-service/
- https://forums.livezilla.net/index.php?/topic/10981-fg-vd-19-084-livezilla-server-is-vulnerable-to-denial-of-service/
Get alerted when CVE-2019-12940 or the next vulnerability affects your stack