What’s Vulnerable › Vulnerabilities
CVE-2019-12960
- Severity: critical (CVSS 9.8 v3.0)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 1.4% probability of exploitation in the next 30 days
- Public exploit or detection template: yes
- Published: 2019-06-25 · updated 2026-06-17
- Weakness: CWE-89
Description
LiveZilla Server before 8.0.1.1 is vulnerable to SQL Injection in functions.internal.build.inc.php via the parameter p_dt_s_d.
Affected products
- Livezilla: before 8.0.1.1 — fixed in 8.0.1.1
How to fix
Upgrade to a fixed version: Livezilla 8.0.1.1. Check the vendor advisory for mitigations.
References
- https://forums.livezilla.net/index.php?/topic/10983-fg-vd-19-086-livezilla-server-is-vulnerable-to-sql-injection-ii/
- https://forums.livezilla.net/index.php?/topic/10983-fg-vd-19-086-livezilla-server-is-vulnerable-to-sql-injection-ii/
Get alerted when CVE-2019-12960 or the next vulnerability affects your stack