What’s Vulnerable › Vulnerabilities
CVE-2019-12964
- Severity: medium (CVSS 6.1 v3.0)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.8% probability of exploitation in the next 30 days
- Public exploit or detection template: yes
- Published: 2019-06-25 · updated 2026-06-17
- Weakness: CWE-79
Description
LiveZilla Server before 8.0.1.1 is vulnerable to XSS in the ticket.php Subject.
Affected products
- Livezilla: before 8.0.1.1 — fixed in 8.0.1.1
How to fix
Upgrade to a fixed version: Livezilla 8.0.1.1. Check the vendor advisory for mitigations.
References
- https://forums.livezilla.net/index.php?/topic/10984-fg-vd-19-083085087-livezilla-server-are-vulnerable-to-cross-site-scripting-in-admin-panel/
- https://forums.livezilla.net/index.php?/topic/10984-fg-vd-19-083085087-livezilla-server-are-vulnerable-to-cross-site-scripting-in-admin-panel/
Get alerted when CVE-2019-12964 or the next vulnerability affects your stack