What’s Vulnerable › Vulnerabilities

CVE-2019-12988

Description

Citrix SD-WAN 10.2.x before 10.2.3 and NetScaler SD-WAN 10.0.x before 10.0.8 have Improper Input Validation (issue 4 of 6).

Affected products

How to fix

Upgrade to a fixed version: Citrix Netscaler Sd-Wan 10.0.8; Citrix SD-WAN Center 10.2.3. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2019-12988 or the next vulnerability affects your stack