What’s Vulnerable › Vulnerabilities
CVE-2019-12992
- Severity: high (CVSS 8.8 v3.0)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 48.9% probability of exploitation in the next 30 days
- Public exploit or detection template: yes
- Published: 2019-07-16 · updated 2026-06-17
- Weakness: CWE-78
Description
Citrix SD-WAN 10.2.x before 10.2.3 and NetScaler SD-WAN 10.0.x before 10.0.8 have Improper Input Validation (issue 6 of 6).
Affected products
- Citrix Netscaler Sd-Wan: from 10.0 before 10.0.8 — fixed in 10.0.8
- Citrix SD-WAN Center: from 10.2 before 10.2.3 — fixed in 10.2.3
How to fix
Upgrade to a fixed version: Citrix Netscaler Sd-Wan 10.0.8; Citrix SD-WAN Center 10.2.3. Check the vendor advisory for mitigations.
References
- http://www.securityfocus.com/bid/109133
- https://support.citrix.com/article/CTX251987
- https://www.tenable.com/security/research/tra-2019-31
- http://www.securityfocus.com/bid/109133
- https://support.citrix.com/article/CTX251987
- https://www.tenable.com/security/research/tra-2019-31
Get alerted when CVE-2019-12992 or the next vulnerability affects your stack