What’s Vulnerable › Vulnerabilities

CVE-2019-13029

Description

Multiple stored Cross-site scripting (XSS) issues in the admin panel and survey system in REDCap 8 before 8.10.20 and 9 before 9.1.2 allow an attacker to inject arbitrary malicious HTML or JavaScript code into a user's web browser.

Affected products

How to fix

Upgrade to a fixed version: Vanderbilt REDCap 8.10.2, 9.1.2. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2019-13029 or the next vulnerability affects your stack