What’s Vulnerable › Vulnerabilities

CVE-2019-13045

Description

Irssi before 1.0.8, 1.1.x before 1.1.3, and 1.2.x before 1.2.1, when SASL is enabled, has a use after free when sending SASL login to the server.

Affected products

How to fix

Upgrade to a fixed version: Irssi 1.0.8, 1.1.3, 1.2.1. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2019-13045 or the next vulnerability affects your stack