What’s Vulnerable › Vulnerabilities
CVE-2019-13239
- Severity: medium (CVSS 6.1 v3.0)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 1.3% probability of exploitation in the next 30 days
- Public exploit or detection template: yes
- Published: 2019-07-04 · updated 2026-06-17
- Weakness: CWE-79
Description
inc/user.class.php in GLPI before 9.4.3 allows XSS via a user picture.
Affected products
- glpi-project glpi: from 9.1 before 9.4.3 — fixed in 9.4.3
How to fix
Upgrade to a fixed version: glpi-project glpi 9.4.3. Check the vendor advisory for mitigations.
References
- https://github.com/glpi-project/glpi/commit/c2aa7a7cd6af28be3809acc7e7842d2d2008c0fb
- https://github.com/glpi-project/glpi/releases/tag/9.4.3
- https://www.synacktiv.com/ressources/advisories/GLPI_9.4.0_stored_XSS.pdf
- https://github.com/glpi-project/glpi/commit/c2aa7a7cd6af28be3809acc7e7842d2d2008c0fb
- https://github.com/glpi-project/glpi/releases/tag/9.4.3
- https://www.synacktiv.com/ressources/advisories/GLPI_9.4.0_stored_XSS.pdf
Get alerted when CVE-2019-13239 or the next vulnerability affects your stack