What’s Vulnerable › Vulnerabilities
CVE-2019-13410: TOPMeeting version before version 8.8 (2019/08/19) allows an attacker to obtain sensitive information
- Severity: high (CVSS 7.5 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 1.5% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2019-10-17 · updated 2026-06-17
- Weakness: CWE-200
Description
TOPMeeting before version 8.8 (2019/08/19) shows attendees account and password in front end page that allows an attacker to obtain sensitive information by browsing the source code of the page.
Affected products
- TOPOO Technology TOPMeeting: before 8.8 — fixed in 8.8
How to fix
Upgrade to a fixed version: TOPOO Technology TOPMeeting 8.8. Check the vendor advisory for mitigations.
References
- https://tvn.twcert.org.tw/taiwanvn/TVN-201907002
- https://www.twcert.org.tw/en/cp-128-3020-27eb5-2.html
- https://tvn.twcert.org.tw/taiwanvn/TVN-201907002
- https://www.twcert.org.tw/en/cp-128-3020-27eb5-2.html
Get alerted when CVE-2019-13410 or the next vulnerability affects your stack