What’s Vulnerable › Vulnerabilities
CVE-2019-13413
- Severity: critical (CVSS 9.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 2.2% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2019-07-08 · updated 2026-06-17
- Weakness: CWE-89
Description
The Rencontre plugin before 3.1.3 for WordPress allows SQL Injection via inc/rencontre_widget.php.
Affected products
- Jacques Malgrange Rencontre: before 3.1.3 — fixed in 3.1.3
How to fix
Upgrade to a fixed version: Jacques Malgrange Rencontre 3.1.3. Check the vendor advisory for mitigations.
References
- https://plugins.trac.wordpress.org/changeset/2119248
- https://wordpress.org/plugins/rencontre/#developers
- https://wpvulndb.com/vulnerabilities/9430
- https://plugins.trac.wordpress.org/changeset/2119248
- https://wordpress.org/plugins/rencontre/#developers
- https://wpvulndb.com/vulnerabilities/9430
Get alerted when CVE-2019-13413 or the next vulnerability affects your stack