What’s Vulnerable › Vulnerabilities
CVE-2019-13478
- Severity: critical (CVSS 9.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 3.3% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2019-07-09 · updated 2026-06-17
- Weakness: CWE-79
Description
The Yoast SEO plugin before 11.6-RC5 for WordPress does not properly restrict unfiltered HTML in term descriptions.
Affected products
- Yoast SEO: Local: before 11.6; 11.6-rc1, 11.6-rc2, 11.6-rc3, 11.6-rc4 — fixed in 11.6
How to fix
Upgrade to a fixed version: Yoast SEO: Local 11.6. Check the vendor advisory for mitigations.
References
- https://github.com/Yoast/wordpress-seo/releases/tag/11.6-RC5
- https://wpvulndb.com/vulnerabilities/9445
- https://github.com/Yoast/wordpress-seo/releases/tag/11.6-RC5
- https://wpvulndb.com/vulnerabilities/9445
Get alerted when CVE-2019-13478 or the next vulnerability affects your stack