What’s Vulnerable › Vulnerabilities
CVE-2019-13618
- Severity: high (CVSS 7.5 v3.0)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 2.3% probability of exploitation in the next 30 days
- Public exploit or detection template: yes
- Published: 2019-07-16 · updated 2026-06-17
- Weakness: CWE-125
Description
In GPAC before 0.8.0, isomedia/isom_read.c in libgpac.a has a heap-based buffer over-read, as demonstrated by a crash in gf_m2ts_sync in media_tools/mpegts.c.
Affected products
- GPAC: before 0.8.0 — fixed in 0.8.0
How to fix
Upgrade to a fixed version: GPAC 0.8.0. Check the vendor advisory for mitigations.
References
- https://github.com/gpac/gpac/compare/440d475...6b4ab40
- https://github.com/gpac/gpac/issues/1250
- https://lists.debian.org/debian-lts-announce/2020/01/msg00017.html
- https://github.com/gpac/gpac/compare/440d475...6b4ab40
- https://github.com/gpac/gpac/issues/1250
- https://lists.debian.org/debian-lts-announce/2020/01/msg00017.html
Get alerted when CVE-2019-13618 or the next vulnerability affects your stack