What’s Vulnerable › Vulnerabilities
CVE-2019-13643
- Severity: medium (CVSS 6.1 v3.0)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 1.1% probability of exploitation in the next 30 days
- Public exploit or detection template: yes
- Published: 2019-07-18 · updated 2026-06-17
- Weakness: CWE-79
Description
Stored XSS in EspoCRM before 5.6.4 allows remote attackers to execute malicious JavaScript and inject arbitrary source code into the target pages. The attack begins by storing a new stream message containing an XSS payload. The stored payload can then be triggered by clicking a malicious link on the Notifications page.
Affected products
- espocrm: before 5.6.4 — fixed in 5.6.4
How to fix
Upgrade to a fixed version: espocrm 5.6.4. Check the vendor advisory for mitigations.
References
- https://github.com/espocrm/espocrm/issues/1349
- https://github.com/espocrm/espocrm/milestone/64?closed=1
- https://github.com/espocrm/espocrm/issues/1349
- https://github.com/espocrm/espocrm/milestone/64?closed=1
Get alerted when CVE-2019-13643 or the next vulnerability affects your stack