What’s Vulnerable › Vulnerabilities
CVE-2019-13702
- Severity: high (CVSS 7.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.5% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2019-11-25 · updated 2026-06-17
- Weakness: CWE-269
Description
Inappropriate implementation in installer in Google Chrome on Windows prior to 78.0.3904.70 allowed a local attacker to perform privilege escalation via a crafted executable.
Affected products
- Google Chrome: before 78.0.3904.70 — fixed in 78.0.3904.70
- openSUSE Backports Sle: 15.0-sp1
How to fix
Upgrade to a fixed version: Google Chrome 78.0.3904.70. Check the vendor advisory for mitigations.
References
- http://lists.opensuse.org/opensuse-security-announce/2020-01/msg00008.html
- https://chromereleases.googleblog.com/2019/10/stable-channel-update-for-desktop_22.html
- https://crbug.com/991125
- http://lists.opensuse.org/opensuse-security-announce/2020-01/msg00008.html
- https://chromereleases.googleblog.com/2019/10/stable-channel-update-for-desktop_22.html
- https://crbug.com/991125
Get alerted when CVE-2019-13702 or the next vulnerability affects your stack