What’s Vulnerable › Vulnerabilities
CVE-2019-13705
- Severity: medium (CVSS 4.3 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.6% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2019-11-25 · updated 2026-06-17
- Weakness: CWE-269
Description
Insufficient policy enforcement in extensions in Google Chrome prior to 78.0.3904.70 allowed an attacker who convinced a user to install a malicious extension to leak cross-origin data via a crafted Chrome Extension.
Affected products
- Google Chrome: before 78.0.3904.70 — fixed in 78.0.3904.70
- openSUSE Backports: sle-15-sp1
How to fix
Upgrade to a fixed version: Google Chrome 78.0.3904.70. Check the vendor advisory for mitigations.
References
- http://lists.opensuse.org/opensuse-security-announce/2020-01/msg00008.html
- https://chromereleases.googleblog.com/2019/10/stable-channel-update-for-desktop_22.html
- https://crbug.com/989078
- http://lists.opensuse.org/opensuse-security-announce/2020-01/msg00008.html
- https://chromereleases.googleblog.com/2019/10/stable-channel-update-for-desktop_22.html
- https://crbug.com/989078
Get alerted when CVE-2019-13705 or the next vulnerability affects your stack