What’s Vulnerable › Vulnerabilities
CVE-2019-13707
- Severity: medium (CVSS 5.5 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.4% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2019-11-25 · updated 2026-06-17
- Weakness: CWE-20
Description
Insufficient validation of untrusted input in intents in Google Chrome on Android prior to 78.0.3904.70 allowed a local attacker to leak files via a crafted application.
Affected products
- Google Chrome: before 78.0.3904.70 — fixed in 78.0.3904.70
- openSUSE Backports: sle-15-sp1
How to fix
Upgrade to a fixed version: Google Chrome 78.0.3904.70. Check the vendor advisory for mitigations.
References
- http://lists.opensuse.org/opensuse-security-announce/2020-01/msg00008.html
- https://chromereleases.googleblog.com/2019/10/stable-channel-update-for-desktop_22.html
- https://crbug.com/859349
- http://lists.opensuse.org/opensuse-security-announce/2020-01/msg00008.html
- https://chromereleases.googleblog.com/2019/10/stable-channel-update-for-desktop_22.html
- https://crbug.com/859349
Get alerted when CVE-2019-13707 or the next vulnerability affects your stack