What’s Vulnerable › Vulnerabilities
CVE-2019-13734
- Severity: high (CVSS 8.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 3.9% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2019-12-10 · updated 2026-06-17
- Weakness: CWE-787
Description
Out of bounds write in SQLite in Google Chrome prior to 79.0.3945.79 allowed a remote attacker to potentially exploit heap corruption via a crafted HTML page.
Affected products
- Canonical Ubuntu Linux: 14.04, 16.04, 18.04, 19.10
- Debian Linux: 9.0, 10.0
- Fedoraproject Fedora: 30, 31
- Google Chrome: before 79.0.3945.79 — fixed in 79.0.3945.79
- openSUSE Backports Sle: 15.0-sp1
- Oracle Communications Cloud Native Core Network Repository Function: 1.14.0
- Red Hat Enterprise Linux: 8.0
- RedHat Enterprise Linux Desktop: 6.0, 7.0
- RedHat Enterprise Linux Eus: 7.7, 8.1, 8.2, 8.4
- RedHat Enterprise Linux Server: 6.0, 7.0
- RedHat Enterprise Linux Server Aus: 7.7, 8.2, 8.4
- RedHat Enterprise Linux Server Tus: 7.7, 8.2, 8.4
- RedHat Enterprise Linux Workstation: 6.0, 7.0
- Red Hat OpenShift Container Platform 4.18: 3.11, 4.2
- SUSE Package Hub: all versions
How to fix
Upgrade to a fixed version: Google Chrome 79.0.3945.79. Check the vendor advisory for mitigations.
References
- http://lists.opensuse.org/opensuse-security-announce/2019-12/msg00032.html
- http://lists.opensuse.org/opensuse-security-announce/2019-12/msg00036.html
- https://access.redhat.com/errata/RHSA-2019:4238
- https://access.redhat.com/errata/RHSA-2020:0227
- https://access.redhat.com/errata/RHSA-2020:0229
- https://access.redhat.com/errata/RHSA-2020:0273
- https://access.redhat.com/errata/RHSA-2020:0451
- https://access.redhat.com/errata/RHSA-2020:0463
- https://access.redhat.com/errata/RHSA-2020:0476
- https://chromereleases.googleblog.com/2019/12/stable-channel-update-for-desktop.html
- https://crbug.com/1025466
- https://lists.fedoraproject.org/archives/list/package-announce%40lists.fedoraproject.org/message/2Z5M4FPUMDNX2LDPHJKN5ZV5GIS2AKNU/
Get alerted when CVE-2019-13734 or the next vulnerability affects your stack