What’s Vulnerable › Vulnerabilities
CVE-2019-13741
- Severity: high (CVSS 8.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 1.1% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2019-12-10 · updated 2026-06-17
- Weakness: CWE-79
Description
Insufficient validation of untrusted input in Blink in Google Chrome prior to 79.0.3945.79 allowed a local attacker to bypass same origin policy via crafted clipboard content.
Affected products
- Debian Linux: 9.0, 10.0
- Fedoraproject Fedora: 30, 31
- Google Chrome: before 79.0.3945.79 — fixed in 79.0.3945.79
- RedHat Enterprise Linux Desktop: 6.0
- RedHat Enterprise Linux For Scientific Computing: 6.0
- RedHat Enterprise Linux Server: 6.0
- RedHat Enterprise Linux Workstation: 6.0
How to fix
Upgrade to a fixed version: Google Chrome 79.0.3945.79. Check the vendor advisory for mitigations.
References
- http://lists.opensuse.org/opensuse-security-announce/2019-12/msg00032.html
- http://lists.opensuse.org/opensuse-security-announce/2019-12/msg00036.html
- https://access.redhat.com/errata/RHSA-2019:4238
- https://chromereleases.googleblog.com/2019/12/stable-channel-update-for-desktop.html
- https://crbug.com/1011950
- https://lists.fedoraproject.org/archives/list/package-announce%40lists.fedoraproject.org/message/2Z5M4FPUMDNX2LDPHJKN5ZV5GIS2AKNU/
- https://lists.fedoraproject.org/archives/list/package-announce%40lists.fedoraproject.org/message/N5CIQCVS6E3ULJCNU7YJXJPO2BLQZDTK/
- https://seclists.org/bugtraq/2020/Jan/27
- https://security.gentoo.org/glsa/202003-08
- https://www.debian.org/security/2020/dsa-4606
- http://lists.opensuse.org/opensuse-security-announce/2019-12/msg00032.html
- http://lists.opensuse.org/opensuse-security-announce/2019-12/msg00036.html
Get alerted when CVE-2019-13741 or the next vulnerability affects your stack