What’s Vulnerable › Vulnerabilities
CVE-2019-13961
- Severity: high (CVSS 8.8 v3.0)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 2.3% probability of exploitation in the next 30 days
- Public exploit or detection template: yes
- Published: 2019-07-18 · updated 2026-06-17
- Weakness: CWE-352
Description
A CSRF vulnerability was found in flatCore before 1.5, leading to the upload of arbitrary .php files via acp/core/files.upload-script.php.
Affected products
- Flatcore: before 1.5 — fixed in 1.5
How to fix
Upgrade to a fixed version: Flatcore 1.5. Check the vendor advisory for mitigations.
References
- https://github.com/flatCore/flatCore-CMS/compare/35fee64...de90af3
- https://github.com/flatCore/flatCore-CMS/issues/39
- https://github.com/flatCore/flatCore-CMS/compare/35fee64...de90af3
- https://github.com/flatCore/flatCore-CMS/issues/39
Get alerted when CVE-2019-13961 or the next vulnerability affects your stack